Back to overview
Downtime
Hosting issues
Jun 1, 2026 at 8:38pm UTC
Affected services
www.boardpc.pl
Resolved
Jun 1, 2026 at 9:50pm UTC
Hosting provider has fixed the error.
All systems are reachable again.
Affected services
Created
Jun 1, 2026 at 8:38pm UTC
Experiencing hosting issues: due to a current error, the cloud node and the cloud servers on it are not accessible.
Affected services